Aliases for the cli commands

Every time I use the core I have some problems remembering some commands.
I think we should rename some commands or at least add aliases for them.

  • service delete (remove, rm)
  • service list (ls)
  • service execute (exec)
  • service detail (get)

That’s the one I’m usually confused with (in order of use ish)

I’m ok for the aliases.

What command you would like to rename??

Rename is not necessary if we do aliases.
Still having remove instead of delete and get instead of detail would be great.

1 Like

Aliases implemented in the CLI js